lien mort apache 1.3.34

Un endroit pour dire ce que vous pensez du site Apache France, du forum, et de ce qui peut vous passer par la tête concernant les technologies du web.

Modérateur : Modérateurs

Avatar de l’utilisateur
smog the bat
Nouveau membre
Messages : 4
Inscription : ven. 18 nov. 2005, 12:24

Messagepar smog the bat » ven. 18 nov. 2005, 12:32

bonjour,

le lien de telechargement de apache 1.3.34 pour window donne une erreur 404

<a href='http://www.apachefrance.com/Telechargement/download.php?url=http://mir2.ovh.net/ftp.apache.org/dist/httpd/binaries/win32/apache_1.3.34-win32-x86-no_src.exe' target='_blank'>http://www.apachefrance.com/Telechargement...-x86-no_src.exe</a>

voilà c'est tout

cordialement
STB

Evolution
Conseiller
Conseiller
Messages : 3032
Inscription : lun. 05 janv. 2004, 18:56
Localisation : Lyon

Messagepar Evolution » ven. 18 nov. 2005, 13:12

bizarre le fichier a disparu de tous les miroirs :blink:

Avatar de l’utilisateur
Gandalf
Sorcier des forums
Sorcier des forums
Messages : 2528
Inscription : jeu. 04 déc. 2003, 22:58

Messagepar Gandalf » ven. 18 nov. 2005, 15:42

ca merite un tour sur la mailing liste d'apache-dev...

5 minutes après :

ah ben j'ai rien trouvé :(

désolé...
Celui qui détruit quelque chose pour savoir ce que c'est, a quitté le chemin de la sagesse.

Avatar de l’utilisateur
smog the bat
Nouveau membre
Messages : 4
Inscription : ven. 18 nov. 2005, 12:24

Messagepar smog the bat » ven. 18 nov. 2005, 16:11

un début d'explication sur cette mystérieuse disparition ... :ph34r:

et peut etre une solution ... :unsure:

Avatar de l’utilisateur
j0k3r_n0ir
Membre
Membre
Messages : 35
Inscription : mer. 27 oct. 2004, 1:54
Localisation : Gap (05)
Contact :

Messagepar j0k3r_n0ir » dim. 20 nov. 2005, 20:22

Effectivement, il n'est plus nulle part ... :blink:
Un buG de dernière minute ?

[edit] J'ai trouvé des bribes <a href='http://apache.osuosl.org/httpd/' target='_blank'>ici</a> mais aucun binaire disponible.
<span style='color:gray'>`-></span> Apache/2.0.58 (Win32) :: PHP/5.0.5 :: MySQL/5.0.21 :: eAccelerator/0.9.4-rc1<br><span style='color:gray'>`-></span> <a href='http://licence-multimedia-internet-webmaster.j0k3r.net/' target='_blank'>Licence Professionnelle Multimedia Internet Webmaster</a><br><br><a href='http://www.j0k3r.net' target='_blank'><img src='http://www.j0k3r.net/img/jok/j0k.jpg' border='0' alt='user posted image' /></a>

Avatar de l’utilisateur
j0k3r_n0ir
Membre
Membre
Messages : 35
Inscription : mer. 27 oct. 2004, 1:54
Localisation : Gap (05)
Contact :

Messagepar j0k3r_n0ir » jeu. 24 nov. 2005, 14:29

C'est bon il est revenu :P
<span style='color:gray'>`-></span> Apache/2.0.58 (Win32) :: PHP/5.0.5 :: MySQL/5.0.21 :: eAccelerator/0.9.4-rc1<br><span style='color:gray'>`-></span> <a href='http://licence-multimedia-internet-webmaster.j0k3r.net/' target='_blank'>Licence Professionnelle Multimedia Internet Webmaster</a><br><br><a href='http://www.j0k3r.net' target='_blank'><img src='http://www.j0k3r.net/img/jok/j0k.jpg' border='0' alt='user posted image' /></a>

Avatar de l’utilisateur
smog the bat
Nouveau membre
Messages : 4
Inscription : ven. 18 nov. 2005, 12:24

Messagepar smog the bat » jeu. 24 nov. 2005, 17:03

super j0k3r_n0ir à quand la mise à jour sur ton site pour easyphp v1 :D ... ps j'ai pas trouvé la version zip ;)

Avatar de l’utilisateur
j0k3r_n0ir
Membre
Membre
Messages : 35
Inscription : mer. 27 oct. 2004, 1:54
Localisation : Gap (05)
Contact :

Messagepar j0k3r_n0ir » ven. 25 nov. 2005, 19:53

Oué faudrai que je maj ^^
La version zip de ?
<span style='color:gray'>`-></span> Apache/2.0.58 (Win32) :: PHP/5.0.5 :: MySQL/5.0.21 :: eAccelerator/0.9.4-rc1<br><span style='color:gray'>`-></span> <a href='http://licence-multimedia-internet-webmaster.j0k3r.net/' target='_blank'>Licence Professionnelle Multimedia Internet Webmaster</a><br><br><a href='http://www.j0k3r.net' target='_blank'><img src='http://www.j0k3r.net/img/jok/j0k.jpg' border='0' alt='user posted image' /></a>

Avatar de l’utilisateur
smog the bat
Nouveau membre
Messages : 4
Inscription : ven. 18 nov. 2005, 12:24

Messagepar smog the bat » mer. 30 nov. 2005, 14:11

j0k3r_n0ir a écrit :Oué faudrai que je maj ^^
La version zip de ?

de apache 1.3.34 voilà ;)

Avatar de l’utilisateur
j0k3r_n0ir
Membre
Membre
Messages : 35
Inscription : mer. 27 oct. 2004, 1:54
Localisation : Gap (05)
Contact :

Messagepar j0k3r_n0ir » mer. 30 nov. 2005, 18:24

Je le ferai quand j'aurai 5 minutes ;)
<span style='color:gray'>`-></span> Apache/2.0.58 (Win32) :: PHP/5.0.5 :: MySQL/5.0.21 :: eAccelerator/0.9.4-rc1<br><span style='color:gray'>`-></span> <a href='http://licence-multimedia-internet-webmaster.j0k3r.net/' target='_blank'>Licence Professionnelle Multimedia Internet Webmaster</a><br><br><a href='http://www.j0k3r.net' target='_blank'><img src='http://www.j0k3r.net/img/jok/j0k.jpg' border='0' alt='user posted image' /></a>

Avatar de l’utilisateur
xgarreau
Pilier de forum
Pilier de forum
Messages : 1747
Inscription : jeu. 08 juil. 2004, 9:41
Localisation : ZazouLand @ La Rochelle
Contact :

Messagepar xgarreau » mer. 30 nov. 2005, 21:21

Mouarf, la dernière fois que j'ai dit ça, ça m'a pris 11 mois ;)

a+
ZazouMiniWebServer : votre serveur web PHP/MySQL/SQLite sur votre pc, cd ou clé usb
Image
http://www.zmws.com/

Avatar de l’utilisateur
j0k3r_n0ir
Membre
Membre
Messages : 35
Inscription : mer. 27 oct. 2004, 1:54
Localisation : Gap (05)
Contact :

Messagepar j0k3r_n0ir » dim. 11 déc. 2005, 11:43

J'essairai d'être plus rapide :P
<span style='color:gray'>`-></span> Apache/2.0.58 (Win32) :: PHP/5.0.5 :: MySQL/5.0.21 :: eAccelerator/0.9.4-rc1<br><span style='color:gray'>`-></span> <a href='http://licence-multimedia-internet-webmaster.j0k3r.net/' target='_blank'>Licence Professionnelle Multimedia Internet Webmaster</a><br><br><a href='http://www.j0k3r.net' target='_blank'><img src='http://www.j0k3r.net/img/jok/j0k.jpg' border='0' alt='user posted image' /></a>

Avatar de l’utilisateur
j0k3r_n0ir
Membre
Membre
Messages : 35
Inscription : mer. 27 oct. 2004, 1:54
Localisation : Gap (05)
Contact :

Messagepar j0k3r_n0ir » mar. 20 déc. 2005, 17:59

smog the bat a écrit : super j0k3r_n0ir à quand la mise à jour sur ton site pour easyphp v1 :D ... ps j'ai pas trouvé la version zip ;)

Chose dites, chose faites :)
> <a href='http://www.j0k3r.net/news-apache-1.3.34-pour-easyphp-1.7-935.html' target='_blank'>http://www.j0k3r.net/news-apache-1.3.34-po...hp-1.7-935.html</a>

J'ai pas tenu 11 mois ... ouf :P
<span style='color:gray'>`-></span> Apache/2.0.58 (Win32) :: PHP/5.0.5 :: MySQL/5.0.21 :: eAccelerator/0.9.4-rc1<br><span style='color:gray'>`-></span> <a href='http://licence-multimedia-internet-webmaster.j0k3r.net/' target='_blank'>Licence Professionnelle Multimedia Internet Webmaster</a><br><br><a href='http://www.j0k3r.net' target='_blank'><img src='http://www.j0k3r.net/img/jok/j0k.jpg' border='0' alt='user posted image' /></a>

Evolution
Conseiller
Conseiller
Messages : 3032
Inscription : lun. 05 janv. 2004, 18:56
Localisation : Lyon

Messagepar Evolution » jeu. 29 déc. 2005, 9:43

j0k3r_n0ir a écrit :
smog the bat a écrit : super j0k3r_n0ir à quand la mise à jour sur ton site pour easyphp v1 :D ... ps j'ai pas trouvé la version zip ;)

Chose dites, chose faites :)
> <a href='http://www.j0k3r.net/news-apache-1.3.34-pour-easyphp-1.7-935.html' target='_blank'>http://www.j0k3r.net/news-apache-1.3.34-po...hp-1.7-935.html</a>

J'ai pas tenu 11 mois ... ouf :P

Fatal error: Call to undefined function: acronyme() in /home/www/j0k3r/www2/news.php on line 123

Avatar de l’utilisateur
j0k3r_n0ir
Membre
Membre
Messages : 35
Inscription : mer. 27 oct. 2004, 1:54
Localisation : Gap (05)
Contact :

Messagepar j0k3r_n0ir » jeu. 29 déc. 2005, 18:49

Réparé :)
<span style='color:gray'>`-></span> Apache/2.0.58 (Win32) :: PHP/5.0.5 :: MySQL/5.0.21 :: eAccelerator/0.9.4-rc1<br><span style='color:gray'>`-></span> <a href='http://licence-multimedia-internet-webmaster.j0k3r.net/' target='_blank'>Licence Professionnelle Multimedia Internet Webmaster</a><br><br><a href='http://www.j0k3r.net' target='_blank'><img src='http://www.j0k3r.net/img/jok/j0k.jpg' border='0' alt='user posted image' /></a>


Revenir vers « Commentaires »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité