PHP et ext Mysql : Erreur

Questions sur le développement PHP.

Modérateur : Modérateurs

Avatar de l’utilisateur
djauniau
Nouveau membre
Messages : 2
Inscription : mer. 02 août 2006, 14:43

Messagepar djauniau » mer. 02 août 2006, 14:53

Je viens d'installer Apache 2.2, Php5.1 et Mysql 5 :


J'ai modifié le php.ini afin que les instructions suivantes soient décommentées:

....
extension_dir = "c:\apache\php5\ext"

.....
extension=php_mysql.dll


J'ai copié php_mysql.dll dans windows\system32


Mais l'accès à phpMyadmin2.8.2 m'informe que php ne peut charger l'extension mysql.


Auriez-vous des idées à me soumettre ou les versions utilisées sont-elles incompatibles.
Merci d'avance à tous.

Avatar de l’utilisateur
Guide_Gnu
Pilier de forum
Pilier de forum
Messages : 1010
Inscription : dim. 07 mars 2004, 17:37
Localisation : Quelques part dans Level3
Contact :

Messagepar Guide_Gnu » mer. 02 août 2006, 19:59

Il faut copié aussi le .dll nommer libmysqli.dll dans %SystemRoot%\System32 ;)
6 ans de serveurs dédiers.
1 ré-installations (vive Gentoo..).
Plus de 10To échanger sur le web !

Avatar de l’utilisateur
djauniau
Nouveau membre
Messages : 2
Inscription : mer. 02 août 2006, 14:43

Messagepar djauniau » ven. 04 août 2006, 11:30

Merci.
Je passe donc à la recherche de cette dll qui n'est plus livrée de façon standard avec php5.


Revenir vers « PHP »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité