PHP5 à PHP4

Questions sur le développement PHP.

Modérateur : Modérateurs

Avatar de l’utilisateur
habreza
Membre avancé
Membre avancé
Messages : 56
Inscription : mar. 10 févr. 2004, 12:09

Messagepar habreza » jeu. 22 juin 2006, 21:07

Bonjour tout le Monde,

J'ai une install toute faite avec Mandriva 2006(Apache2.., PHP5 et MySQL 5..). or j'ai des scripts php4 qui ne fonctionnent pas bien (ou pas du tout ) avec PHP5. Or on m'a dit qu'il y aurait une manière de rendre le support php5 nécessite une configuration pour être compatible avec php4, sans trop de dégats.
Comment Faire SVP? :unsure:

Revenir vers « PHP »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité