Les mails de réponses ne marchent pas?

Un endroit pour dire ce que vous pensez du site Apache France, du forum, et de ce qui peut vous passer par la tête concernant les technologies du web.

Modérateur : Modérateurs

Avatar de l’utilisateur
Thomas
Membre
Membre
Messages : 30
Inscription : sam. 31 janv. 2004, 21:25
Localisation : Castelsarrasin - 82 - France
Contact :

Messagepar Thomas » dim. 01 févr. 2004, 15:01

J'ai coché
Activer la notification par email lors de réponses ?
et je ne reçois pas les mails est-ce normal?
De plus quand je poste j'ai droit à une erreur comme quoi le mail n'a pu être envoyé <_< :(

Si tout celà est normal, autant desactiver cette option dans le pannel d'administration (si au moins on peut ;))

@+
<span style='font-family:Courier'><span style='font-size:8pt;line-height:100%'>Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050318 Firefox/1.0.2</span></span>

Evolution
Conseiller
Conseiller
Messages : 3032
Inscription : lun. 05 janv. 2004, 18:56
Localisation : Lyon

Messagepar Evolution » dim. 01 févr. 2004, 16:08

un problème de SMTP avec l'hébergeur OVH, les administrateurs tentent de règler ce problème.

Avatar de l’utilisateur
Geronimo
Grand chef des forums
Grand chef des forums
Messages : 212
Inscription : jeu. 04 déc. 2003, 21:14
Localisation : France
Contact :

Messagepar Geronimo » dim. 01 févr. 2004, 17:26

Salut,

Je confirme que nos amis d'OVH ont modifié je ne sais quoi qui pose plein de problèmes...
  • la fonction mail déconne (mais l'envoi par SMTP sur localhost marche) :blink: </li>
  • la variable $_SERVER[DOCUMENT_ROOT] ne pointe plus vers mon répertoire, mais celui d'OVH :blink:</li>
Pour le 2e problème (qui m'a obligé à modifier une 20aine de pages), j'ai ouvert un incident chez OVH pour leur demander des explications.

A suivre...

A+
Michel
Donne un poisson à un homme, tu le nourriras une journée.
Apprends-lui à pêcher, il mangera toute sa vie.

Avatar de l’utilisateur
Thomas
Membre
Membre
Messages : 30
Inscription : sam. 31 janv. 2004, 21:25
Localisation : Castelsarrasin - 82 - France
Contact :

Messagepar Thomas » dim. 01 févr. 2004, 17:37

ok, merci pour les infos
<span style='font-family:Courier'><span style='font-size:8pt;line-height:100%'>Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050318 Firefox/1.0.2</span></span>

Avatar de l’utilisateur
Geronimo
Grand chef des forums
Grand chef des forums
Messages : 212
Inscription : jeu. 04 déc. 2003, 21:14
Localisation : France
Contact :

Messagepar Geronimo » mar. 03 févr. 2004, 23:12

OVH a connu quelques petits problèmes pendant le week-end, mais tout est rentré dans l'ordre.
Je les remercie au passage pour leur suivi et leur courtoisie.
Donne un poisson à un homme, tu le nourriras une journée.

Apprends-lui à pêcher, il mangera toute sa vie.


Revenir vers « Commentaires »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités