Apache sous Debian 3.1 + routeur NetGear RP614

Vous voulez configurer un réseau derrière un routeur, vous voulez protéger votre serveur des attaques ? C'est ici qu'on en parle.

Modérateur : Modérateurs

Avatar de l’utilisateur
phirespoofer
Nouveau membre
Messages : 3
Inscription : mer. 29 juin 2005, 15:50

Messagepar phirespoofer » mer. 29 juin 2005, 16:58

Bonjour,

J'ai actuellement un gros probème : J'ai apache 1.3 sous Debian 3.1 woody derrière un routeur NetGear RP614

J'ai bien forwarder les ports 80 - 8080 ça marche à la perfection jusqu'a à un moment puis seul mon réseaux peu acceder à l'ip 82......... Au début tout le monde peu voir mes pages mais après je sais pas ce qui se passe, chez moi je peux voir les pages en accedant par le ip du style 82..... mais les autres externes à mon réseaux ne peuvent pas :S

Avatar de l’utilisateur
xgarreau
Pilier de forum
Pilier de forum
Messages : 1747
Inscription : jeu. 08 juil. 2004, 9:41
Localisation : ZazouLand @ La Rochelle
Contact :

Messagepar xgarreau » jeu. 30 juin 2005, 9:26

Effectivement, c'ets bizarre ...

Tu es en IP fixe ou dynamique ? Certains routeurs netgear avaient des problèmes lors de la déconnexion/reconnexion automatique chez nadoo ...

a+
ZazouMiniWebServer : votre serveur web PHP/MySQL/SQLite sur votre pc, cd ou clé usb
Image
http://www.zmws.com/

Avatar de l’utilisateur
phirespoofer
Nouveau membre
Messages : 3
Inscription : mer. 29 juin 2005, 15:50

Messagepar phirespoofer » jeu. 30 juin 2005, 9:42

Non j'ai une ip fixe.

Sinon quelqu'un peut m'expliquer en détail comment je peut faire pour faire voir mes pages à tout le monde avec un netgear rp614v3 peut être que j'ai sauter une étape ^^

Avatar de l’utilisateur
epikea
Nouveau membre
Messages : 1
Inscription : lun. 18 juil. 2005, 15:56

Messagepar epikea » lun. 18 juil. 2005, 16:02

phirespoofer a écrit : Bonjour,

J'ai actuellement un gros probème : J'ai apache 1.3 sous Debian 3.1 woody derrière un routeur NetGear RP614

J'ai bien forwarder les ports 80 - 8080 ça marche à la perfection jusqu'a à un moment puis seul mon réseaux peu acceder à l'ip 82......... Au début tout le monde peu voir mes pages mais après je sais pas ce qui se passe, chez moi je peux voir les pages en accedant par le ip du style 82..... mais les autres externes à mon réseaux ne peuvent pas :S

J'ai le meme routeur et j'ai aussi un serveur web sous Debian.
Bein j'ai eu ce probleme pendant longtemps, mais en mettant le firmware a jour ca a corriger le probleme.
Depuis j'ai change de connection et j'ai maintenant un upload bcp plus gros et le routeur s'est remis a planté. Netgear c'est vraiment pourri.
Du coup j'ai recuperé un vieux switch et c'est ma debian qui fait routeur. Depuis tout va bien.

Un conseil donc: change de routeur :)

Evolution
Conseiller
Conseiller
Messages : 3032
Inscription : lun. 05 janv. 2004, 18:56
Localisation : Lyon

Messagepar Evolution » lun. 18 juil. 2005, 16:37

epikea a écrit :Netgear c'est vraiment pourri.

le RP614 c'est surtout du bas de gamme, rien d'autre ;)
fallait pas s'attendre à des miracles pour 50 ? à peine

Avatar de l’utilisateur
phirespoofer
Nouveau membre
Messages : 3
Inscription : mer. 29 juin 2005, 15:50

Messagepar phirespoofer » ven. 05 août 2005, 13:53

Problème corrigé :) je tourne mon serveur déjà depuis plus d'un mois et il n'y a aucun problème => Firmware foireux


Netgear est du bas de gamme dans les routeur les plus conseillés mais pourquoi acheter cher des choses avec lequelles on ne va pas au bout de leurs performances.
Le problème avec avec le RP614 c'est qu'il n'ont pas fait très attention au produit... C'est décevant -_-.


Enfin pour l'instant je me plein pas du routeur donc le changer serait une erreur et puis il marche super bien :) enfin je suis pa déçu de mon achat à 30?

C'est dommage pour NetGear mais dans las vie y'a des haut et des bas.

donc bon pour ceux qui aurait un problème faut récupérer les nouveau Firmware de la RP614v3 .

et si le firmware ne passe pas il faudra donc échanger le routeur.


Revenir vers « Routeurs et firewalls »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités