Jive Wildfire & tomcat

Un forum dédié aux autres projets de l'Apache Software Foundation.

Modérateur : Modérateurs

Avatar de l’utilisateur
michl_nc
Nouveau membre
Messages : 2
Inscription : mer. 08 févr. 2006, 22:20

Messagepar michl_nc » mer. 08 févr. 2006, 22:33

Bonjour,

J'essaie de déployer Jive wildfire 2.4.4 server avec Tomcat 5.5.15, mais j'ai une erreur et impossible de trouver quelque indice sur le net.

Code : Tout sélectionner

erreur:
http 500

exception
javax.servlet.ServletException: Erreur à l'instantiation de la classe servlet org.jivesoftware.wildfire.admin.login_jsp
   org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
   org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
   org.apache.coyote.http11.Http11AprProcessor.process(Http11AprProcessor.java:831)
   org.apache.coyote.http11.Http11AprProtocol$Http11ConnectionHandler.process(Http11AprProtocol.java:639)
   org.apache.tomcat.util.net.AprEndpoint$Worker.run(AprEndpoint.java:1203)
   java.lang.Thread.run(Unknown Source)

cause mere
java.lang.ExceptionInInitializerError
   sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
   sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
   sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
   java.lang.reflect.Constructor.newInstance(Unknown Source)
   java.lang.Class.newInstance0(Unknown Source)
   java.lang.Class.newInstance(Unknown Source)
   org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
   org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
   org.apache.coyote.http11.Http11AprProcessor.process(Http11AprProcessor.java:831)
   org.apache.coyote.http11.Http11AprProtocol$Http11ConnectionHandler.process(Http11AprProtocol.java:639)
   org.apache.tomcat.util.net.AprEndpoint$Worker.run(AprEndpoint.java:1203)
   java.lang.Thread.run(Unknown Source)



Est-ce que quelqu'un parmis vous à déjà réussi à déployer wildfire jive sur Tomcat?


Merci d'avance

Avatar de l’utilisateur
michl_nc
Nouveau membre
Messages : 2
Inscription : mer. 08 févr. 2006, 22:20

Messagepar michl_nc » ven. 10 févr. 2006, 17:22

Problème resolu,

il suffisait de configurer le wildfireHome

<a href='http://www.jivesoftware.org/community/entry.jspa?externalID=431&categoryID=22' target='_blank'>http://www.jivesoftware.org/community/entr...1&categoryID=22</a>
:D


Revenir vers « Projets d'apache.org »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité