Site web apache 2.2 fonctionne en local mais pas sur le web

Informations et questions sur Apache en général.

Modérateur : Modérateurs

METTOSJester
Nouveau membre
Messages : 7
Inscription : mar. 20 nov. 2007, 16:33

Site web apache 2.2 fonctionne en local mais pas sur le web

Messagepar METTOSJester » mar. 30 déc. 2008, 13:32

Bonjour, aprés de longues et fastidieuses recherches sur le net, je fini par poster ici en désespoir de cause, qq sera-t-il mon sauveur ?
Alors voila le soucis, j'ai un site sur un apache 2.2 (dans /var/www/publish/website-debug) sur mon serveur (ubuntu 8.10 - ip fixe : 192.168.0.252 - nom : altair). Le site fonctionne sans problèmes en local (via http://192.168.0.252/publish/website-debug), j'ai également un nom de domaine (toto.com) sur lequel j'ai bien redirigé mon ip (ping http://www.toto.com renvoi bien l'ip de ma box ;-)) mais si j'essaye d'acceder a http://www.toto.com aprés avoir rediriger le port 80 sur mon serveur... rien time out :s
Pleease help !!!

PS : Pas d'erreurs dans les log apaches
Listen 80 dans Http.conf
Ah oui, j'oubliais, pour info je suis derrière une livebox (La livebox mini 2 - Sagem)...

METTOSJester
Nouveau membre
Messages : 7
Inscription : mar. 20 nov. 2007, 16:33

Re: Site web apache 2.2 fonctionne en local mais pas sur le web

Messagepar METTOSJester » mer. 31 déc. 2008, 14:47

Houra j'ai finalement réussi a trouver... D'où venait le problème ??? Aucune idée... mais j'ai rebooté mon serveur et là : erreur gnome introuvable !!?!!... OK il y a donc un soucis, sudo apt-get install gnome plus tard et je re-trouve mon interface, avec mon site qui marche impecable !!! Mystère résole... Mais énigme néanmoins toujours lol...


Revenir vers « Général »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités