[php] Fonctions d'administration d'IIS

Tout ce qui ne rentre pas dans le cadre des autres forums.

Modérateur : Modérateurs

Avatar de l’utilisateur
poppy31
Membre
Membre
Messages : 23
Inscription : mar. 15 mars 2005, 20:35
Localisation : Toulouse
Contact :

Messagepar poppy31 » jeu. 22 sept. 2005, 20:55

Bonjour,
je vien d'activé la fonctions php_iisfunc.dll dans le php.ini
et depui mes site en php ne marche plus sa charge la page et sa me mé sa

"Expiration de délai CGI
L'application CGI spécifiée a dépassé le délai autorisé pour le traitement. Le serveur a supprimé le processus."

la config de mon serveur
System : win 2003 serveur
server web : iis 6.0
php : 5.0.4
j'ai télécherger la bibliothèque PECL et j'ai mi tout les dll dans le dossier d'extension de php
je ne cé pas pour quoi sa marche pas
si vous pouvé m'aidé
merci
La vitesse de la lumière étant supérieure à celle du son, certaines personnes peuvent paraître brillantes jusqu'au moment où elles ouvrent leur gueule... !!!!

Avatar de l’utilisateur
xgarreau
Pilier de forum
Pilier de forum
Messages : 1747
Inscription : jeu. 08 juil. 2004, 9:41
Localisation : ZazouLand @ La Rochelle
Contact :

Messagepar xgarreau » ven. 23 sept. 2005, 9:53

Aucune idée, je connais pas IIS ...

Il doit bien y avoir qque part un moyen de régler le temps d'exécution max pour les cgi ...

a+
ZazouMiniWebServer : votre serveur web PHP/MySQL/SQLite sur votre pc, cd ou clé usb
Image
http://www.zmws.com/

Avatar de l’utilisateur
Gandalf
Sorcier des forums
Sorcier des forums
Messages : 2528
Inscription : jeu. 04 déc. 2003, 22:58

Messagepar Gandalf » ven. 23 sept. 2005, 11:41

je tiens quand même à soulever mon chapeau pour poppy31 qui vient poser une question à propos de IIS sur apachefrance.

Je pense que nous ne sommes peut-être pas les plus qualifiés de la toile, dans ce domaine.

Il faut noter que j'ai essayé IIS, il y a longtemps, avant de connaître apache... et que j'ai été très vite dégoûté.
Apache a été comme une révélation pour moi... et donc... on peut dire que je me satisfais pleinement de mon ignorance sur le serveur de Microsoft :)
Celui qui détruit quelque chose pour savoir ce que c'est, a quitté le chemin de la sagesse.

Avatar de l’utilisateur
poppy31
Membre
Membre
Messages : 23
Inscription : mar. 15 mars 2005, 20:35
Localisation : Toulouse
Contact :

Messagepar poppy31 » sam. 24 sept. 2005, 19:31

le problém né pas le temp d'exécution mé quen j'enléve le ";" sur php_iisfunc.dll dans le php.ini sa plente tout mes site php ne marche plus !!
pourten la dll php_iisfunc.dll est bien dans le dossier d'extension ,
c'est sur rien a voir avec apache même avec iis enfin je croi cé pluto php !!!
je suis venu ici pasque les bon forum se fon rare a mon gou
et pour apache je galéré pour les Virtual Host sa marché jamé donc je me suis pas embété j'ai pri iis et aussi pour l'asp ^^
comme j'ai les produit Microsoft Gratuit :D ( non il ne son pas piraté j'ai tout les licence et les boite lol :) )
a+
et merci pour votre aide ;)
La vitesse de la lumière étant supérieure à celle du son, certaines personnes peuvent paraître brillantes jusqu'au moment où elles ouvrent leur gueule... !!!!

Avatar de l’utilisateur
xgarreau
Pilier de forum
Pilier de forum
Messages : 1747
Inscription : jeu. 08 juil. 2004, 9:41
Localisation : ZazouLand @ La Rochelle
Contact :

Messagepar xgarreau » sam. 24 sept. 2005, 20:54

C'est pas pour être désagréable gratuitement mais j'ai du mal à te lire ...

Prends ton temps pour écrire tes messages, relis toi, écris en français, pas en phonétique ... Ce serait plus compréhensible et on aura plus envie de te répondre.

Pour ton problème, je te rappelle l'erreur que tu nous rapportes:
"Expiration de délai CGI
L'application CGI spécifiée a dépassé le délai autorisé pour le traitement. Le serveur a supprimé le processus."


A partir de là, nous, on part sur un problème de temps d'exécution, forcément. Nous n'avons pas de devins ici, ni d'experts en IIS, donc si tu veux une réponse claire, fais un effort sur ta question :)

Accessoirement, ça ne sert à rien de poser ta question sur tous les forums du monde (je fais référence à <a href='http://www.commentcamarche.net/forum/affich-1812486-%5Bphp%5D-Fonctions-d-administration-d-IIS' target='_blank'>http://www.commentcamarche.net/forum/affic...istration-d-IIS</a> par exemple). Essaie de cibler un peu ...

Et si tu es HYPER pressé et pas assez compétent pour régler le problème tout seul, fais appel à un consultant spécialisé :)

Cordialement,
Xavier
ZazouMiniWebServer : votre serveur web PHP/MySQL/SQLite sur votre pc, cd ou clé usb

Image

http://www.zmws.com/

Avatar de l’utilisateur
xgarreau
Pilier de forum
Pilier de forum
Messages : 1747
Inscription : jeu. 08 juil. 2004, 9:41
Localisation : ZazouLand @ La Rochelle
Contact :

Messagepar xgarreau » sam. 24 sept. 2005, 20:58

Après une recherche rapide sur les sites "qui vont bien". Je te conseillerais d'essayer d'utiliser php et isapi plutôt qu'en cgi si ce n'est pas déjà le cas ...

(voir les rapports de bugs 22291 et 22292 chez zend)

a+
ZazouMiniWebServer : votre serveur web PHP/MySQL/SQLite sur votre pc, cd ou clé usb

Image

http://www.zmws.com/

Avatar de l’utilisateur
poppy31
Membre
Membre
Messages : 23
Inscription : mar. 15 mars 2005, 20:35
Localisation : Toulouse
Contact :

Messagepar poppy31 » sam. 24 sept. 2005, 21:42

merci pour ton aide mes pour les fote désolé mé moi et le francais on fai 2 :(
La vitesse de la lumière étant supérieure à celle du son, certaines personnes peuvent paraître brillantes jusqu'au moment où elles ouvrent leur gueule... !!!!

Avatar de l’utilisateur
xgarreau
Pilier de forum
Pilier de forum
Messages : 1747
Inscription : jeu. 08 juil. 2004, 9:41
Localisation : ZazouLand @ La Rochelle
Contact :

Messagepar xgarreau » sam. 24 sept. 2005, 21:46

Désolé, il m'avait semblé que c'était volontaire.

Toutes mes excuses si tu ne le fais pas exprès.
ZazouMiniWebServer : votre serveur web PHP/MySQL/SQLite sur votre pc, cd ou clé usb

Image

http://www.zmws.com/

Avatar de l’utilisateur
poppy31
Membre
Membre
Messages : 23
Inscription : mar. 15 mars 2005, 20:35
Localisation : Toulouse
Contact :

Messagepar poppy31 » sam. 24 sept. 2005, 22:18

c'est pas grave j'ai labitude :unsure:
La vitesse de la lumière étant supérieure à celle du son, certaines personnes peuvent paraître brillantes jusqu'au moment où elles ouvrent leur gueule... !!!!

Avatar de l’utilisateur
poppy31
Membre
Membre
Messages : 23
Inscription : mar. 15 mars 2005, 20:35
Localisation : Toulouse
Contact :

Messagepar poppy31 » dim. 25 sept. 2005, 0:08

merci xgarreau sa marche avec isapi :rolleyes:
La vitesse de la lumière étant supérieure à celle du son, certaines personnes peuvent paraître brillantes jusqu'au moment où elles ouvrent leur gueule... !!!!


Revenir vers « Divers »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités