La recherche a retourné 5 résultats

par skipou
mar. 25 juil. 2006, 17:42
Forum : PHP
Sujet : Informations erronées et manquantes dans phpinfo
Réponses : 0
Vues : 2030

Bonjour, J'ai eu beaucoup de mal à installer Tomcat 5.028, Apache 2.2, PHP 4.4.2 et le mod_jk pour Apache 2.2 tout ca sur Windows 2000 Pro. Bon ceci est résolu. Mon problème est que quand je charge la page avec mon phpinfo(); je ne vois plus rien en dessous de "php variables" et comme par hasard j'a...
par skipou
mar. 25 juil. 2006, 11:24
Forum : Intégration Apache
Sujet : Mod JK2 / Service Temporarily Unavailable
Réponses : 3
Vues : 3041

Normalement, tu as cette erreur quand le tomcat tombe. Relance-le.
Moi j'ai ce pb quand je fais 2/3 fois un refresh de ma page phpinfo(); en 2 secondes.....
par skipou
ven. 21 juil. 2006, 16:35
Forum : PHP
Sujet : Apache + PHP, souci
Réponses : 18
Vues : 5873

Bonjour, J'ai reussi aussi en suivant les indications ci-dessus. Hier tout fonctionnait bien mais aujourd'hui le php n'est plus interpreté. Après avoir fait les manipulations, j'ai voulu installé tomcat avec mod_jk et ca n'a plu marché depuis aussi bien dans apache (php non interprété) que dans tomc...
par skipou
jeu. 20 juil. 2006, 12:39
Forum : Installation
Sujet : Le module sp\xe9cifi
Réponses : 11
Vues : 5251

J'ai trouvé la solution tout seul apres 3 heures...... EN fait, le module apache 2.2 est incompatible avec la déclaration du module SAPI <_< , on est obligé de passer par le CGI..... ++ Edit : je viens de me rendre compte que ca a été posté 5 fois sur le forum.... j'ai mal du utiliser la fonction re...
par skipou
jeu. 20 juil. 2006, 12:25
Forum : Installation
Sujet : Le module sp\xe9cifi
Réponses : 11
Vues : 5251

Bonjour à tous, je me permet de relancer ce topic car j'ai sensiblement le meme problème. J'ai installé Apache 2.2 et PHP 5.1.4. J'ai mis ds le httpd.conf d'apache les lignes suivantes : LoadModule php5_module "c:/inetpub/wwwroot/tomcat/php/php5apache2.dll" AddType application/x-httpd-php .p...

Aller sur la recherche avancée