La recherche a retourné 12 résultats

par Touki
sam. 25 mars 2006, 15:21
Forum : Configuration
Sujet : Php
Réponses : 1
Vues : 403

Salut,

Php ne m'affiche pas les lignes d'erreurs lorsque je teste une fichier *.php.

Comment y remédier, qu'est ce que je dois changer dans le php.ini ?

Merci d'avance
par Touki
dim. 18 sept. 2005, 12:58
Forum : Installation
Sujet : Installation automatisé sous Linux
Réponses : 103
Vues : 75756

Bonjour, Félicitations pour le script et Merci beaucoup. Je suis depuis avant-hier sous Ubuntu, et je ne trouve pas comment lancer Aparche, Mysql et Php, après les avoir installer. Ou dois-je aller ? Quel répertoire ? (je ne connais pas encore l'arborescence linux) Ou que dois-je tapper dans la cons...
par Touki
jeu. 08 sept. 2005, 20:12
Forum : Installation
Sujet : Tutorial Apache2 php5 Mysql4.1 sous Windows
Réponses : 59
Vues : 35394

Je pense que le problème vient du tuto ;)

Ce n'est pas que Mysqli qui déconne, j'ai le même problème qu'eux, à mon avis, ce serait plus simple si tu balançais ton config Apache et ton ini Php :)

Pour qu'on essaye avec ta config :)
par Touki
jeu. 01 sept. 2005, 19:40
Forum : Installation
Sujet : Problème d'extensions php
Réponses : 3
Vues : 1215

Merci beaucoup. Mon père a fait une remarque : Les chemins étaient comme ça (unix) : C:/PHP5/ext En Windows c'est comme ça : C:\PHP5\ext . En fait il m'indique les bonnes adresses de dll. Au démarrage d'Apache il me donne exactement l'adresse des modules, mais avec des slash et pas des bac...
par Touki
jeu. 01 sept. 2005, 1:57
Forum : Installation
Sujet : Problème d'extensions php
Réponses : 3
Vues : 1215

Bonjour, Alors j'ai tout réinstallé selon le formidable tuto d'informatiman (que je remercie au passage). Apache fonctionne. Php fonctionne. Simplement quand j'essaie d'activer des modules comme tidy, pdf, gd2, etc. Il me donne un message au démarrage d'Apache et me dit, tour à tour. L'extension c:/...
par Touki
lun. 29 août 2005, 23:11
Forum : Installation
Sujet : Php - Cgi Apache
Réponses : 11
Vues : 1759

La version CGI est parfaitement stable, et est donc la plus conseillée dans un environnement de production. Ils disait que c'était plus stable et plus lent, mais dans la mesure ou je développe, la vitesse n'est pas trop importante... Mais bon je veux bien tenter le module si tu penses que c'est mie...
par Touki
lun. 29 août 2005, 18:38
Forum : Installation
Sujet : Php - Cgi Apache
Réponses : 11
Vues : 1759

Merci beaucoup. Je n'avais vu qu'il ne supprimait pas le fichier config lors de la désinstallation :o Par contre dans le tuto, je ne comprends pas pour l'instant deux choses : Pour mettre php en tant que cgi on doit rajoutter du code dans le httpd.conf, mais les blocs qu'ils demande de chercher dans...
par Touki
lun. 29 août 2005, 15:59
Forum : Installation
Sujet : Php - Cgi Apache
Réponses : 11
Vues : 1759

Merci encore, Je viens de le faire (enlever le module), mais en fait l'erreur du : expected </ifmodule> before end of configuration Je l'ai à la fin de l'installation. Ceci dit, j'ai regardé les tutos, visiblement à la fin du ifmodule ouvert par <IfModule mod_alias.c># on est sensé rajouté un truc p...
par Touki
lun. 29 août 2005, 12:25
Forum : Installation
Sujet : Php - Cgi Apache
Réponses : 11
Vues : 1759

Merci (quand on est quelqu'n de si important dans le monde du web, on ne prend pas de vacances) :D Pas de problème ;) Mais, je me demande comment il installera le service Apache après l'installation... <IfModule mod_alias.c># ... ServerRoot "C:/Program Files/Apache Group/Apache2" ... Timeout 300 ......
par Touki
lun. 29 août 2005, 1:39
Forum : Installation
Sujet : Php - Cgi Apache
Réponses : 11
Vues : 1759

Tout d'abord, merci.

Je suis sous Windows, ta commande fonctionne quand même (dans le je vais pas tarder, c'est un futur ;)) ?
En fait, maintenant que j'ai désinstallé et que j'ai tenté de reinstaller le premier post ne compte plus vraiment...
par Touki
dim. 28 août 2005, 0:54
Forum : Installation
Sujet : Php - Cgi Apache
Réponses : 11
Vues : 1759

Désolé, j'ai tout désinstallé et réinstallé, j'ai noté deux messages d'erreur :
expected </ifmodule> before end of configuration

No installed service named Apache2


Que fais-je ?
par Touki
sam. 27 août 2005, 18:44
Forum : Installation
Sujet : Php - Cgi Apache
Réponses : 11
Vues : 1759

Bonjour, J'étais sous wamp, mais étant donné que je veux avoir la possibilité d'installer tous les modules php que je voulais et que je vais pas tarder à passer sous Linux, j'ai décidé de me familiariser avec Apache. J'ai installé Apache, il m'a l'air de bien fonctionner. Par contre pour ce qui est ...

Aller sur la recherche avancée