La recherche a retourné 16 résultats

par jessclub
dim. 07 déc. 2008, 18:22
Forum : Configuration
Sujet : Passer de apache 1.3.34 à apache 2 mais garder la config
Réponses : 2
Vues : 4641

Passer de apache 1.3.34 à apache 2 mais garder la config

Bonjour, J'utilise apache 1 depuis ... des années. Seulement voilà, je change mon serveur et la distribution utilisée "m'oblige" en quelque sorte à passer sur apache 2. La question est la suivante, j'utilise mon fichier de configuration httpd.conf qui est parfaitement au point pour apache ...
par jessclub
lun. 04 févr. 2008, 19:36
Forum : Configuration
Sujet : Virtualhost et Gandi
Réponses : 5
Vues : 1120

Re: Virtualhost et Gandi

Bonsoir, Merci pour vos réponses. J'ai eu plein de soucis mais finalement je suis arrivé a quelque chose qui fonctionne. Lorsque je met mon adresse IP dans virtualhost j'ai systématiquement des problèmes avec les domaines qui dépendent de Dyndns. J'ai donc laissé l'étoile sur l'ensemble des domaines...
par jessclub
sam. 02 févr. 2008, 17:17
Forum : Configuration
Sujet : Virtualhost et Gandi
Réponses : 5
Vues : 1120

Re: Virtualhost et Gandi

Chez Gandi j'ai choisi Redirection Web et j'ai pris Type : transparent . J'ai placé l'adresse IP de ma machine et je pense que ça devrait rouler ainsi. J'arrive bien sur ma machine mais Apache n'arrive pas à lui attribuer le bon dossier. Au niveau des DNS j'ai laissé ce qui est de base (comme je fai...
par jessclub
sam. 02 févr. 2008, 16:15
Forum : Configuration
Sujet : Virtualhost et Gandi
Réponses : 5
Vues : 1120

Virtualhost et Gandi

J'ai plusieurs domaines chez Dyndns et le vistualhost de mon apache (1.34) fonctionne parfaitement. J'ai pris un nom de domaine en .fr chez Gandi et là je rencontre des soucis. Voici comment l'ensemble des domaines sont configurés : <VirtualHost *> DocumentRoot /var/www/domainegandi ServerName domai...
par jessclub
lun. 12 mars 2007, 20:13
Forum : Configuration
Sujet : [Resolu] Problème Dyndns et Virtualhost ?
Réponses : 1
Vues : 777

A que voilà une chose étrange, ça fonctionne à nouveau sans avoir rien fait :shock: J'ai écris ce matin au service technique de Dyndns pour signaler le plantage et ils ont fait des changements semble-t-il qui ont résolu le problème. Ce n'est pas encore totalement résolu car l'erreur précisée dans le...
par jessclub
lun. 12 mars 2007, 12:12
Forum : Configuration
Sujet : [Resolu] Problème Dyndns et Virtualhost ?
Réponses : 1
Vues : 777

[Resolu] Problème Dyndns et Virtualhost ?

Bonjour, Depuis ce matin j'ai constaté que je n'ai plus d'accès à mes sites. Lorsque je lance http://www.mondomaine.org je ne suis plus redirigé vers /www/mondossier mais je tombe sous /www Du coup j'ai la page d'install Apache qui s'affiche à l'écran au lieu des différents sites appelés. Plusieurs ...
par jessclub
dim. 30 oct. 2005, 17:42
Forum : Routeurs et firewalls
Sujet : Attaque de mon petit serveur en cours
Réponses : 2
Vues : 6156

Aille, c'est pas encore fini :(
Ca fait 2 jours maintenant ...

Pour le moment le routeur assure. Si ce n'est la perturbation occasionnée lorsque le routeur décide de rebooter la connection, je m'en sort assez bien.

A+

Gérald
par jessclub
sam. 29 oct. 2005, 21:34
Forum : Routeurs et firewalls
Sujet : Attaque de mon petit serveur en cours
Réponses : 2
Vues : 6156

Bonjour, J'ai un petit serveur perso qui héberge le site de mon association. Depuis ce matin 6h26, un pirate attaque le serveur via des attaques DoS. C'est la première fois que cela arrive depuis plus d'un an que le serveur tourne. Mon routeur (son Firewall, bien sur) semble pour le moment maîtriser...
par jessclub
lun. 26 sept. 2005, 21:26
Forum : Configuration
Sujet : Securité insuffisante
Réponses : 6
Vues : 699

Merci pour tes conseils avisés m0rtix, les points 1 et 2 sont pour moi facile à mettre en oeuvre :D Reste à se mettre au point 3 <_< Pour ma part je n'héberge que moi et ma petite association. Je suis loin des 200 serveurs et c'est pas mon créneau ;) Il n'empêche que c'est vrais que même avec seulem...
par jessclub
lun. 26 sept. 2005, 21:10
Forum : Configuration
Sujet : Securité insuffisante
Réponses : 6
Vues : 699

Merci :)

Le moins que l'on puisse dire c'est que c'est loin d'être gagné :lol:

A+

Gérald
par jessclub
lun. 26 sept. 2005, 20:50
Forum : Configuration
Sujet : Securité insuffisante
Réponses : 6
Vues : 699

Merci pour la réponse. J'ai bien du mal à trouver de la documentation claire là-dessus :unsure: C'est d'autant moins clair pour moi que dans mon www j'ai mes différents dossiers qui correspondent aux mes 3 vhosts. Tout ce qui est dans www apparient à www-data donc si j'ai bien compris la technique j...
par jessclub
lun. 26 sept. 2005, 19:37
Forum : Configuration
Sujet : Securité insuffisante
Réponses : 6
Vues : 699

Bonjour, Je ne sais trop ou poster ceci. En fait mon manque d'expérience en ce domaine ne m'a pas permi e trouver l'information pour résoudre ma difficulté. Il faut déjà savoir exactement ce que l'on cherche ;) En fait le soucis est le suivant : J'ai un mini serveur sous Linux Debian avec apache 1.3...
par jessclub
lun. 25 avr. 2005, 13:50
Forum : Général
Sujet : Plusieurs noms de domaine vers 1 machine
Réponses : 2
Vues : 846

Salut,

Merci pour ton aide. Je vais donc faire des recherches sur "virtual hosts" pour voir de quoi il s'agit exactement et comment cela se paramètre. Je reviendrai à la charge par la suite si besoin ;)

A+

Gérald
par jessclub
ven. 22 avr. 2005, 12:45
Forum : Général
Sujet : Plusieurs noms de domaine vers 1 machine
Réponses : 2
Vues : 846

Bonjour,

Je souhaiterai savoir s'il est possible de faire pointer plusieurs nom de domaines pour différents sites sur une seule et même machine ?

Si oui j'ai beacoup de mal à voir comment cela pourait se faire : Un dossier pour chaque site ... Une config spécifique de Apache ...

A bientôt.

Gérald
par jessclub
jeu. 21 avr. 2005, 16:18
Forum : Configuration
Sujet : Lenteur lors du fonctionnement
Réponses : 2
Vues : 510

Salut, Knoppix 3.7 En fait la chose est particulièrement étrange car entre temps j'ai fais des tests à distance et je me rend compte qu'à ce niveau l'affichage des photos ne semble pas présenter cette anomalie :huh: Ce n'est en fait le cas que lorsque j'accède à partir d'une machine branchée sur le ...

Aller sur la recherche avancée